Kobridge Forum  

Go Back   Kobridge Forum > Technical Solution Center [기술정보센터] - Korean, English Mixed Topics > Computer Center [컴퓨터]

Computer Center [컴퓨터] Computer related information is in this place [컴퓨터와 관련된 정보 저장소]

 
 
Thread Tools Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-17-2009, 10:48 PM
JJ's Avatar
JJ JJ is offline
Administrator
 
Join Date: Jan 2006
Posts: 283
JJ is on a distinguished road
Default ASUS Windows 7 x64 Motherboard utility installation issue

The following information is available from ASUS forum - for full details, please visit this link, http://vip.asus.com/forum/view.aspx?...Language=en-us


If you are unable to install any Asus software under Win7 64, below is a solution I found that worked for me.

The error message that read something like "incompatible BIOS version" or "unable to install ACPI driver" while installing any Asus software is caused by the fact that Win7 64 bit (as well as Vista SP1) requires drivers to be digitally signed, and the ATK0110 ACPI utility driver that gets installed with Asus software is not.

Read the article on this page: http://www.techspot.com/vb/topic127187.html

Follow the steps, and sign the driver located at
c:\windows\system32\drivers\asacpi.sys, reboot.

Go to Device Manager->System Devices->ATK0110 ACPI Utility, and the yellow '!' next to it should now be gone.

All Asus utilities will run fine from now on.
__________________
Thanks for reading,
J.J.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:03 PM.


Copyright ©2000 - 2018, Kobridge Co.
이곳의 모든 내용은 허락없이 사용, 복제를 금합니다.